
 
 
 
CMU200 1XEV-DO  AT 射频测试 

 
 
 
 
摘要: 
本文参照标准《CDMA2000 数字移动通信测试规范 HRPD－AT 部分》对 1XEV-DO 的射频测

试项目进行详细分析。文章对每个测试项目从 4 个角度进行分析：规范定义、CMU200 手动

测试步骤、测试结果说明、规范最小要求。 
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CMU200 1XEV-DO  AT 测试步骤 
概述: 

此测试项目以以下标准作为参考<<cdma2000 数字蜂窝移动通信网总测试规范高速分组数据

（HRPD）AT 部分>>,<<Test Specification for CDMA2000 Digital Cellular Mobile 
Telecommunication Network High Rate Packet Data Access Terminal Part>> 
 
接收机测试项目: 
6.1.2.1         在加性高斯白噪声条件下前向业务信道的解调 

6.1.3.1         接收机灵敏度和动态范围 

发射机测试项目: 
6.2.1.2.        频率准确度 

6.2.2.1.        基准时间 

6.2.2.2.        波形质量 

6.2.3.1         开环输出功率范围 

6.2.3.3         闭环输出功率范围 

6.2.3.4         最大射频输出功率 

6.2.3.5         最小射频输出功率 

6.2.3.7         RRI信道输出功率 

6.2.3.8.1       DRC信道输出功率 

6.2.3.8.2       ACK信道输出功率 

6.2.3.8.3       数据信道输出功率 

6.2.4.1         发射机传导性杂散发射(ACP) 

 

附件-接收机复杂测试项目: 

6.1.3.2        单频抗扰度 

6.1.3.3        互调杂散响应衰减 

6.1.3.4        邻道选择性 

6.1.3.5        接收机阻塞特性 

6.1.4.1        接收机传导性杂散发射 

6.1.4.2        接收机辐射性杂散发射 

 

术语和字符定义 
ACLR Adjacent Channel Leakage power Ratio            邻道泄露功率比 

DRC Data Rate Control                                                数据速率控制 

EIRP Effective Isotropic Radiated Power                     有效全向辐射功率 

ERP Effective Radiated Power                                     有效辐射功率 

FTAP Forward Test Application Protocol                      前向测试应用协议 

FTC Forward Traffic Channel                                       前向业务信道 

MAC Medium Access Control                                       媒体接入控制 

PER Packet Error Rate                                                 误包率 

RA Reverse Activity                                                      反向激活 

RAB Reverse Activity Bit                                              反向激活比特 

RPC Reverse Power Control                                        反向功率控制 

RRI Reverse Rate Indicatior                                         反向速率指示 
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RTAP Reverse Test Application Protocol                     反向测试应用协议 

       当在移动台天线连接口处进行测量时，宽带受限的百噪声源的功率谱密度 

 

       在接入终端天线连接口测量的前向CDMA信道的接收功率谱密度 

 

    导频信道每PN片的平均能量与在移动台天线接口处总接收功率谱密度之比 

 

  在移动台天线口处，前向业务信道所收到的每比特总能量与有效噪声功率谱密度

的比值 

 

CMU200测试前的设置 

1. 按“Reset”初始化 CMU200。 
2. 按“Menu Select”键，选择“IMT-2000 Mobile Station”中的“1xEV-DO  – Signaling”应

用。 
3. 按“Network Standard”软键（右下），根据手机支持的频段，比如设置成“BC 0：us 

Cellular”。 
4. 按 “Application Selection”软键(右中), 使能”Test Applications Enable”, 选择”Stream” 为”1”.

在”Test Applications Select”中选择”Forward”.(此项为默认设置,用户也可以不设置) 
5. 按”AF/RF”(右下)在”RF Output”中选择RF2,在”Ext.Att. Output”中输入连接电缆的损耗,比如设置

为0.5dB. 在”RF Input”中选择RF2, 在”Ext.Att. Iutput”中输入连接电缆的损耗,比如设置为0.5dB.  
6. 按”Network” (右下),在”Network Release”中选择用户终端所支持的协议版本,比如”Release 

0”(此项默认设置为Release A). 在”System ID Number”中选择”1”(为默认设置). 
 
7. 按”AN Signal”(中下), 在”RF Settings”下的”RF Channel[BC0]”下选择终端注册需要的信道.(默

认为283),比如选择为’78”. 在”RF Settings”下的”RF Power”下,选择1xEV-DO Power为方便手机

注册最好此处功率设置大一点,比如-50dBm(默认设置为-70dBm也可).设置”Access Network 
Properties”下的”AT Forward Packet Activity”为”100%(此项为默认设置). 在”Power Control”中
选择功率控制为”Auto”. 在”Impairments”中把AWGN关闭.(此2项为默认设置) 

 
8. 打开手机电源，按”Signal On”(右上)，等待手机注册（在CMU上的状态由“Signal On”变成

“RL: Session Open”） 
9. 按“Connect AT”软键（右中,此软键为隐藏键,只有手机注册上才有），CMU200会呼叫手

机，确认手机已经进入连接状态。 
10. 测试中CMU200Y以如下方式和手机进行连接. 

 

接收机测试项目: 
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6.1.3.1  接收机灵敏度和动态范围 

6.1.3.1 定义: 

接入终端接收机RF 灵敏度是指误包率（PER）不超过规定值时在接入终端天线连接器处测量

的最小接收功率。接收机动态范围是指PER 不超过规定值时在接入终端天线连接器处测量的

输入功率范围。规范中对AN功率的设置如下图: 

 
 

6.1.3.1 测试步骤: 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Receiver Quality”，然后按“Application”选

“Fwd. Link PER”， 
3. 按“AN Signal Level”，按照规范要求，对灵敏度测试设置 AN Power 为-105.5dB, 对

动态范围测试的设置为-25dB.再按一次”AN Signal Level”进入”Impairm.”选择”AWGN 
Level”为 Off,关闭高斯白噪音. 

4. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
5. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->FTAP Cfg->DRC->Rate”中把”Index”设置为 4,表示数据速率为

307.2kbps/s 和 2 时隙. 
6. 返回”Fwd. Link PER”界面,按”Stop Condition”选择”Min. Conf. Lev. Exceeded”,对于手

动测试可以单次测试也可以连续测试,如选为单次测试则在”Repetition”中选”Single 
Shot”(此项默认设置为连续测试).在测试数据包选项中 CMU200 的默认设置是 1000,如
果你想修改也可选”Max. Test PKts. Sent”修改需要测试的数据包. 

7. 按”Fwd. Link PER” 在 limits 选项下的”Fwd. Link PER->Maximum PER”为 0.5%,”Fwd. 
Link PER->Min. Confidence Level”为 95%. 

8. 按 CMU200 上的 ON/OFF,读取 PER 值； 
6.1.3.1测试结果:  

1.接收机灵敏度 
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2.动态范围: 

 
6.1.3.1最低标准: 
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每次测试的PER 不应超过0.5%，并具有95%的可信度。 

 

6.1.2.1 在加性高斯白噪声条件下前向业务信道的解调 
6.1.2.1定义: 

AWGN条件下(无衰落或多径)前向业务信道解调性能用误包率(PER)确定。对每种数据速率分

别计算PER。 

下图为AWGN条件下的测试原理框图: 

 
下表为AWGN 条件下的FTC 解调性能测试参数(规范中根据不同的数据速率和AWGN大小定义了

20个测试项目,此处为测试项目的节选) 

 
 

6.1.2.1测试步骤: 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Receiver Quality”，然后按“Application”选

“Fwd. Link PER”， 
3. 按“AN Signal Level”，按照规范要求，测试设置 AN Power 为-55dB,再按一次”AN 

Signal Level”进入”Impairm.”选择”AWGN Level”,对测试 11 为-5.5dB,对测试 12 为-0.5,
对测试 13 为+2.5(注意在 CMU200 中 AWGN 的设置和规范中的表征值的区别). 

4. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
5. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->FTAP Cfg->DRC->Rate”中把”Index”根据上表设置. 对测试 11 设置为 9
表示数据速率为 1.2288Mbps/s 和 1 个时隙,对测试 12 选为 7,表示数据速率为

614.4kbps/s 时隙为 2.对测试 13 选为 5,表示数据速率为 307.2kbps/s 和 4 个时隙. 
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6. 在”Layer”下面的”Connection Layer->Route Update Protocol->Pilot Drop Threshold”
设置 PilotDrop 属性字段为-14dB.(此设置暂时还不可以更改,升级版本可以修改当前版

本中默认为-9dB,最新手册是-18dB) 
7. 返回”Fwd. Link PER”界面,按”Stop Condition”选择”Min. Conf. Lev. Exceeded”,对于手

动测试可以单次测试也可以连续测试,如选为单次测试则在”Repetition”中选”Single 
Shot”(此项默认设置为连续测试).在测试数据包选项中 CMU200 的默认设置是 1000,如
果你想修改也可选”Max. Test PKts. Sent”修改需要测试的数据包. 

8. 按”Fwd. Link PER” 在 limits 选项下的”Fwd. Link PER->Maximum PER”为 1%,”Fwd. 
Link PER->Min. Confidence Level”为 95%. 

9. 按 CMU200 上的 ON/OFF,读取 PER 值； 
6.1.2.1 测试结果: 

1.测试 11 

 
2.测试 13 
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最低标准: 

 

在每一测试中实际使用的Eb/Nt应在规范指示值的±0.2dB 范围内。每种测试的PER 值应不超

过规范表格各点所规定的分段线性FER 曲线，并具有95%的可信度。 

下表为节选的AWGN 条件下前向业务信道解调性能最低标准 

 
 

发射机测试: 
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6.2.1.2.频率准确度 

6.2.1.2.定义: 

频率准确度是指接入终端在工作频段范围内输出频率与标称频率的偏差。 

6.2.1.2.测试步骤: 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Modulation”，然后按“Application”选

“Overview H-PSK”， 
3. 按“AN Signal Level”，按照规范要求，测试设置 AN Power 为-75dB,再按一次”AN 

Signal Level”进入”Impairm.”选择”AWGN Level”,为 Off. 
4. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
5. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 1,表示反向业务信道

的速率为 9.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 1. 
6. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中

选择”Reverse”. 
7. 返回”Overview H-PSK”界面,对于手动测试可以单次测试也可以连续测试,如选为单次

测试则在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项

中 CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要

测试的数据包,比如修改为 10. 
8. 按 CMU200 上的 ON/OFF,读取值； 

6.2.1.2.测试结果: 

 
6.2.1.2.最低标准 
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载波频率误差Δfˆ 在频段类别0，2，3，5，7 和9 时应在±300Hz 范围内，在频段类别1，
4，6 和8 时应在±150Hz 范围内。 
 
6.2.2.1.基准时间 
 
6.2.2.1.定义 

接入终端基准时间取自最早到来的被用于解调的多径成分。当接收前向业务信道时，应使用接

入终端基准时间作为反向业务信道的发送时间。测试1 检查静态条件下接入终端时间基准的准

确度。测试2检查动态条件下接入终端基准时间转换速率。此处我们做测试项目1的测试. 

6.2.2.1.测试步骤: 
1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Modulation”，然后按“Application”选

“Overview H-PSK”， 
3. 按“AN Signal Level”，按照规范要求，测试设置 AN Power 为-75dB,再按一次”AN 

Signal Level”进入”Impairm.”选择”AWGN Level”,为 Off. 
4. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
5. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 1,表示反向业务信道

的速率为 9.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 1. 
6. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中

选择”Reverse”. 
7. 返回”Overview H-PSK”界面,对于手动测试可以单次测试也可以连续测试,如选为单次

测试则在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项

中 CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要

测试的数据包,比如修改为 10. 
8. 按 CMU200 上的 ON/OFF,读取值； 

6.2.2.1 测试结果: 
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6.2.2.1最低标准 
在稳态条件下，接入终端时间基准应在接入终端天线连接器处测量；在被用于解调的最早到达

多径分量出现时间的±1μs 范围内。 

如果需要对接入终端进行基准时间校准，则应将它校准到任一200ms 周期内不快于203ns，每

秒不慢于305ns。 

 

6.2.2.2.波形质量 
 
6.2.2.2.定义 

本测试测量波形质量因子ρ overall 。本测试亦测量载频误差及发射时间误差的估计值Δfˆ 和τ
ˆ 。 

6.2.2.2.测试步骤: 
1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Modulation”，然后按“Application”选“Overview 

H-PSK”， 
3. 按“AN Signal Level”，按照规范要求，测试设置 AN Power 为-75dB,再按一次”AN 

Signal Level”进入”Impairm.”选择”AWGN Level”,为 Off. 
4. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
5. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 1,表示反向业务信道的速

率为 9.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 1. 
6. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Reverse”. 
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7. 返回”Overview H-PSK”界面,对于手动测试可以单次测试也可以连续测试,如选为单次测试

则在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中

CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的

数据包,比如修改为 10. 
8. 按 CMU200 上的 ON/OFF,读取值； 

6.2.2.2 测试结果: 

 
6.2.2.1最低标准 
波形质量因子overall ρ 应大于0.944（过剩功率小于0.25dB）。载波频率误差Δfˆ 在频段类别

0，2，3，5，7 和9 时应在±300Hz 范围内，在频段类别1，4，6 和8 时应在±150Hz 范围

内。发射时间误差τˆ 应在±1μs 范围内。 

 

6.2.3.1 开环输出功率范围 

6.2.3.1 定义 

在接入试探修正和闭环功率控制修正之前，接入终端导频信道的开环平均输出功率Xo 应在下

面计算值的±9dB 之间： 

Xo= -平均输入功率（dBm）+  OpenLoopAdjust  +  ProbeInitialAdjust 
此处的OpenLoopAdjust 和ProbeInitialAdjust 由接入网通过接入参数消息设置。 

本测试测量估计的开环输出功率的范围。 

下表为对MAC层的参数设置 

 
下表为接入网接入参数消息设置 



                                    罗德与施瓦茨中国公司 

唐彦波 13  

 
6.2.3.1 测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Power”，进入”NPower”测试界面 
3. 按“AN Signal Level”，按照规范要求，测试设置 AN Power 为-25dB,再按一次”AN 

Signal Level”进入”Impairm.”选择”AWGN Level”,为 Off. 分别根据下表测试项目更改 AN 
Power. 

 
4. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
5. 按”Connect Control”(右上)返回上级页面. 按”Network”(中下),在”Access Probes->Open 

Loop Adjust [BC0]”根据规范对频段 0 设置为-68dB(默认为-73dB), 在”Access Probes-
>Preamble Length”设置为 7(默认为 1) 

6. .按”Layer”,在”MAC Layer->Default Access Ch. MAC Protocol->Max. Probe 
Sequences”改为 1(默认为 3). 但是修改此项后很难注册和连接. 

7. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Reverse”. 
8. 返回”NPower”界面,对于手动测试可以单次测试也可以连续测试,如选为单次测试则

在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中

CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的

数据包,比如修改为 10. 
9. 按 CMU200 上的 ON/OFF,读取值； 

 

6.2.3.1 测试结果 

如果把 Max.Probe Sequences保持15的话测试结果和下面最低要求不符合. 

6.2.3.1 最低要求 

 
 

6.2.3.3 闭环输出功率范围 

6.2.3.3 定义 

接入终端对于其开环估计应提供闭环调节。调节是作为有效接收的功率控制比特的响应。调节

的范围是由接入终端最大输出功率和开环估值之差与接入终端最小输出功率和开环估值之差确

定。规范中定义了6个测试步骤为方便叙述我们这里只是讨论了测试1. 

6.2.3.3 测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Power”，进入”NPower”测试界面 
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3. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 Auto. 
4. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Reverse”. 
5. 返回”NPower”界面,对于手动测试可以单次测试也可以连续测试,如选为单次测试则

在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中

CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的

数据包,比如修改为 10. 
6. 按 CMU200 上的 ON/OFF,读取值； 

           
7. 按“AN Signal Level”，调整 AN Power,使得测试值为-15dBm. 
8. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 AUP 
9. 按 CMU200 上的 ON/OFF,读取值,记为 P1 

            
10. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 ADOW 
11. 按 CMU200 上的 ON/OFF,读取值,记为 P2 
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6.2.3.3 测试结果 

6.2.3.3 最低要求 

闭环功率控制范围应当至少为开环估算值的±24dB，100 个连续为“0”的功率控制比特后功

率调整范围应超过24dB(含24dB)，100 个连续为“1”的功率控制比特后功率调整范围应超

过-24dB(含-24dB)。即为: P1-(-15dB)>24 和 (-15dB)-P2>24 
 
6.2.3.4 最大射频输出功率 

6.2.3.4 定义 

最大射频输出功率是指在接入终端天线连接器处测量的接入终端发射的最大功率。接入参数配

置如下: 

 
MAC参数配置如下: 

 
6.2.3.4 测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Power”，进入”NPower”测试界面 
3. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Forward&Reverse”. 
4. 返回”NPower”界面,对于手动测试可以单次测试也可以连续测试,如选为单次测试则

在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中

CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的

数据包,比如修改为 10. 
5. 按“AN Signal Level”，设置 AN Power 为-105.5dBm 
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6. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 AUP 
7. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 5,表示反向业务信道的

速率为 153.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 5. . 在”Application 
Layer->Test Applications->FTAP Cfg->DRC->Rate”中把”Index”选为 4,表示数据速率为

307.2kbps/s 和 2 个时隙 
8. 按”Network”选择”Access Probes->Open Loop Adjust[BC0]”设置为-81dB,”Access 

Probes->Initial Adjust (INIT_PWR)”为 15dB,设置”Access Probes->Probes per 
sequence(NUM_STEP)”为 15. 设置”Access Probes->Probes  Increment(POW_STEP)”
为 7.5dB. 

9. 按 CMU200 上的 ON/OFF,读取值； 
6.2.3.4 测试结果 

 
6.2.3.4 最低要求 

 
注:上图为截表其他频段的要求请参考标准. 
6.2.3.5 最小射频输出功率 

6.2.3.5 定义 

接入终端的最小受控输出功率是指当闭环和开环功率控制都指示最小输出时，在接入终端天线
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连接器口测量的输出功率。 

6.2.3.5 测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Power”，进入”NPower”测试界面 
3. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Reverse”. 
4. 返回”NPower”界面,对于手动测试可以单次测试也可以连续测试,如选为单次测试则

在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中

CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的

数据包,比如修改为 10. 
5. 按“AN Signal Level”，设置 AN Power 为-25dBm 
6. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 ADOW 
7. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 1,表示反向业务信道的

速率为 9.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 1. . 
8. 按 CMU200 上的 ON/OFF,读取值； 

 

6.2.3.5 测试结果 

 
6.2.3.5 最低要求 

当闭环和开环功率控制都设置为最小时，接入终端的平均输出功率应小于以CDMA信道频率为

中心的-50dBm/1.23MHz。 
 
6.2.3.7 RRI信道输出功率 

6.2.3.7 定义 
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在连接期间，在每个时隙的最初256 个码片发送RRI 信道。RRI 信道插入导频信道并且两个信

道以相同的功率电平发射。本测试验证RRI 信道和导频信道以相同功率电平发射。 

6.2.3.7 测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Code Dom. Power”，进入”Ch. Power H-PSK”测

试界面 
3. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Forward”. 
4. 按“AN Signal Level”，设置 AN Power 为-75dBm 
5. 对于手动测试可以单次测试也可以连续测试,如选为单次测试则在”Repetition”中

选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中 CMU200 的默认设置是

100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的数据包,比如修改为 10. 
6. 按 CMU200 上的 ON/OFF,读取值； 

 

6.2.3.7 测试结果 

           
 

6.2.3.7 最低要求 

值10log10(ΔRRI/Pilot)应在±0.25dB范围内。 
 
6.2.3.8 码域功率 

码域功率是指一个CDMA 信道的每个码信道的功率。码域功率测试中使用的时间基准来源于

反向信道时间基准，并用作解调所有其它码分信道的基准。 

6.2.3.8.1 DRC信道输出功率 

6.2.3.8.1 定义 

DRC信道在相对于导频/RRI信道功率电平为DRC信道增益的功率电平上发送。本测试验证相

对于导频信道的DRC 信道的输出功率。 

6.2.3.8.1测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Code Dom. Power”，进入”Ch. Power H-PSK”测

试界面 
3. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Forward”. 
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4. 按“AN Signal Level”，设置 AN Power 为-75dBm 
5. 对于手动测试可以单次测试也可以连续测试,如选为单次测试则在”Repetition”中

选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中 CMU200 的默认设置是

100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的数据包,比如修改为 10. 
6. 按”Connection”退回连接界面,按”Layer”在”MAC Layer->Def. Fwd. Traffic Ch. MAC 

Protocol->DRC Channel Gain”设置为 0(默认设置为 2dB) 
7. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 
8. 按”Connection”退回连接界面,按”Layer”在”MAC Layer->Def. Fwd. Traffic Ch. MAC 

Protocol->DRC Channel Gain”设置为 3 
9. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 

 

6.2.3.8.1 测试结果 

 
6.2.3.8.1 最低要求 

值10log10 应在DRC信道增益（dB）±0.25dB范围内。 

6.2.3.8.2 ACK信道输出功率 

6.2.3.8.2 定义 

ACK信道在相对于导频/RRI信道功率电平为ACK信道增益的功率电平上发送。本测试验证相对

于导频信道的ACK 信道的输出功率。 

6.2.3.8.2测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Code Dom. Power”，进入”Ch. Power H-PSK”测

试界面 
3. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Forward”. 
4. 按“AN Signal Level”，设置 AN Power 为-75dBm 
5. 对于手动测试可以单次测试也可以连续测试,如选为单次测试则在”Repetition”中

选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中 CMU200 的默认设置是

100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的数据包,比如修改为 10. 
6. 按”Connection”退回连接界面,按”Layer”在”MAC Layer->Def. Fwd. Traffic Ch. MAC 

Protocol->ACK Channel Gain”设置为 0(默认设置为 2dB) 
7. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 
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8. 按”Connection”退回连接界面,按”Layer”在”MAC Layer->Def. Fwd. Traffic Ch. MAC 
Protocol->ACK Channel Gain”设置为 3 

9. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 
 

6.2.3.8.2测试结果 

         
6.2.3.8.2 最低要求 

值10log10  应在ACK信道增益（dB）±0.25dB范围内。 

 
6.2.3.8.3  数据信道输出功率 

6.2.3.8.3  定义 

数据信道在相对于导频/RRI信道功率电平为数据信道增益的功率电平上发送。数据信道增益的

值随反向数据信道速率而变化，并且设置为反向业务信道MAC协议配置的一部分。本测试验

证相对于导频信道的数据信道的输出功率。数据信道增益设置如下表: 

 
6.2.3.8.3  测试步骤 

1. 确认手机已进入连接状态。 
2. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Reverse”. 
3. 按“Menus”软键（右下），选择“Code Dom. Power”，进入”Ch. Power H-PSK”测

试界面 
4. 按“AN Signal Level”，设置 AN Power 为-75dBm 
5. 对于手动测试可以单次测试也可以连续测试,如选为单次测试则在”Repetition”中

选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中 CMU200 的默认设置是

100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的数据包,比如修改为 10. 
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6. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 
Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 1,表示反向业务信道的

速率为 9.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 1. 返回”Ch. Power H-
PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 

7. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 
Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 2,表示反向业务信道的

速率为 19.2kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 2. 同时把此项下

的”Max. Rate”的”Index”也设置为 1.  
8. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 
9. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 3,表示反向业务信道的

速率为 38.4kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 3. 同时把此项下

的”Max. Rate”的”Index”也设置为 1. 
10. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 
11. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 4,表示反向业务信道的

速率为 76.8kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 4. 同时把此项下

的”Max. Rate”的”Index”也设置为 1. 
12. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 
13. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 5,表示反向业务信道的

速率为 153.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 5. 同时把此项下

的”Max. Rate”的”Index”也设置为 1.. 
14. 返回”Ch. Power H-PSK”测试界面,按 CMU200 上的 ON/OFF,读取值； 

 

6.2.3.8.3 测试结果 

     
 

6.2.3.8.3  最低要求 

值10log10  应在数据信道增益（dB）±0.25dB范围内。 
 
6.2.4.1  发射机传导性杂散发射(ACP) 
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6.2.4.1   定义 

发射机传导性杂散发射是指在接入终端天线连接器处测量的在指配CDMA 信道带外频率上的

辐射功率。本测试测量在连续发送期间的杂散发射。接入参数配置如下: 

 
MAC参数配置如下: 

 
 

6.2.4.1  测试步骤 

1. 确认手机已进入连接状态。 
2. 按“Menus”软键（右下），选择“Spectrum”，进入”ACP”测试界面 
3. 按”Connection”退回连接界面,按”Application Selection”在”Test Applications Select”中选

择”Forward&Reverse”. 
4. 返回”ACP”界面,对于手动测试可以单次测试也可以连续测试,如选为单次测试则

在”Repetition”中选”Single Shot”(此项默认设置为连续测试).在测试数据包选项中

CMU200 的默认设置是 100,如果你想修改也可选”Max. Test PKts. Sent”修改需要测试的

数据包,比如修改为 10. 
5. 按“AN Signal Level”，设置 AN Power 为-105.5dBm 
6. 按两次”AN Setting”进入”Power Ctrl”在”Power Ctrl. Bits”中选择 AUP 
7. 按”Connect Control”(右上)返回上级页面. 按”Layer”(左下),在”Application Layer->Test 

Applications->RTAP Cfg->Data->Min. Rate”中把”Index”设置为 5,表示反向业务信道的

速率为 153.6kbps/s.同时把此项下的”Max. Rate”的”Index”也设置为 5. . 在”Application 
Layer->Test Applications->FTAP Cfg->DRC->Rate”中把”Index”选为 4,表示数据速率为

307.2kbps/s 和 2 个时隙 
8. 按”Network”选择”Access Probes->Open Loop Adjust[BC0]”设置为-81dB,”Access 

Probes->Initial Adjust (INIT_PWR)”为 15dB,设置”Access Probes->Probes per 
sequence(NUM_STEP)”为 15. 设置”Access Probes->Probes  Increment(POW_STEP)”
为 7.5dB. 

9. 按 CMU200 上的 ON/OFF,读取值； 
 

6.2.4.1  测试结果 
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6.2.4.1最低要求 

当在频段类别0，2，3，5，7 或9 上发射时参考下表,其他频段参考规范: 

 
注：Δf=中心频率-较接近的测量边界频率(f)。满足-35dBm/6.25kHz 要求要取决于测量仪器的

使用。任何分辨率带宽的读数宜设置被调节表示一个6.25kHz 频段的频谱功率。对于频段3，
目前日本无线测量文档中定义的测量频率上下界为10MHz 和3GHz。 
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附件: 
6.1.3.2 单频抗扰度 
6.1.3.2.1 定义 

单频抗扰度是指当存在距指配信道中心频率为给定频率偏移单频干扰信号的条件下，接收机在

其指定信道频率正确接收HRPD 信号能力的量度。接收机的单频抗扰度性能通过误包（PER）

进行测量。除频段类别6 本测试适用于其它所有频段类别。 

单频抗扰度测试参数 

 
 
 
6.1.3.3 互调杂散响应衰减 
互调杂散响应衰减是指存在两个CW 干扰信号的条件下，接收机在指配信道频率上正确接收

HRPD信号能力的量度。这些干扰信号相互之间及其与指定信道频率之间是相互独立的，致使

两个CW 干扰信号在接收机非线性器件上出现三阶互调，产生在有用信号频带内的干扰信号。

接收机的这一特性通过误包率(PER)来测量。 

频段类别0、2、3、5、7 和9 的互调杂散响应衰减测试参数 

 
 

最低标准 

每一测试的PER 应不超过1.0%，并且具有95%的可信度。 

 

6.1.3.4 邻道选择性 

6.1.3.4.1 定义 

邻道选择性是指当偏离指配频率±2.5MHz 存在另一个HRPD 或CDMA 信号时，接收机在指配

信道频率上正确接收HRPD 信号能力的量度。本测试仅适用于频段类别6。 

邻道选择性测试参数 
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每一测试的PER应不超过1.0%，并具有95%的可信度。 

6.1.3.5 接收机阻塞特性 

6.1.3.5.1 定义 

接收机阻塞特性是指当存在除邻近信道频率之外的单频干扰信号时，接收机在指配信道频率上

正确接收HRPD 信号能力的量度。 

接收机阻塞特性（带内）测试参数 

 
6.1.3.5.3 最低标准 

每一测试的PER 应不超过10%，并具有90%的可信度。测试6 和测试7 允许至多24 个杂散频

率点除外。同时对于杂散频率点应使用替代CW 干扰信号功率进行测试，并且每一测试的PER 
应不超过10%，并具有90%的可信度。 

 

6.1.4 接收机杂散发射限制 

6.1.4.1 接收机传导性杂散发射 

6.1.4.1.1 定义 

接收机传导性杂散发射是指在接收机中产生或放大的，在接入终端天线连接器处测量的杂散发

射。 

6.1.4.1.2 测量方法 

1．将频谱分析仪（或其它合适的测试设备）连接到接入终端天线连接器处。 

2．对于接入终端支持的每种频段类别，应将接入终端配置为该频段类别并进行步骤3和4。 

3．使能接入终端接收机，使接入终端连续地在缺省初始化状态协议的“系统确定状态”和

“导频信道捕获状态”间循环。 

4．对于频段类别0、1、2、3、4、5、7、8和9，从接收机所使用的最低中频、最低本振频

率、1MHz中的最低的频率到至少2600MHz(对于频段类别0、2、5、7和9)或至少3GHz(对于

频段类别3)或至少6GHz(对于频段类别1、4和8)的频率范围内用频谱分析仪进行扫频，并且测

量杂散发射的电平。对于频段类别6，应从30MHz到至少12.75GHz的频率范围内用频谱分析

仪进行扫频，并且测量杂散发射的电平。 
6.1.4.1.3 最低标准 

接入终端的传导性杂散发射应为： 

(a) 在每个接入终端支持的相应的接入终端接收频段内，在接入终端天线连接器处以1MHz分辨

带宽测量的杂散发射功率应低于-76dBm(对于频段类别0、1、2、4、5、6、7、8和9)或
81dBm(对于频段类别3)； 



                                    罗德与施瓦茨中国公司 

唐彦波 26  

(b) 在每个接入终端支持的相应的接入终端发射频段内，在接入终端天线连接器处以1MHz分辨

带宽测量的杂散发射功率应低于-61dBm； 

(c) 对于频段类别6，在30MHz至1GHz范围内，在接入终端天线连接器处以100kHz分辨带宽测

量的杂散发射功率应低于-57dBm； 

(d) 对于其它各频率，在接入终端天线连接器处以30kHz分辨带宽测量的杂散发射功率应低于 

-47dBm(对于频段类别0、1、2、4、5、7、8和9)或-54dBm(对于频率类别3)。对于频段类别6
的1GHz至12.75GHz的其它各频率，在接入终端天线连接器处以1MHz分辨带宽测量的杂散发

射功率应低于-47dBm。 
6.1.4.2 接收机辐射性杂散发射 

6.1.4.2.1 定义 

接收机辐射性杂散发射是指在接收机中产生或放大，并由天线、机壳及所有与接收机相连的电

源、控制、音频等连接导线辐射的杂散发射。 

6.1.4.2.2测量方法 

1．对于接入终端支持的每一频段类别，应将接入终端配置在该频段类别并执行步骤2至3。 

2．使能接入终端接收机，使接入终端连续地在缺省初始化状态协议的“系统确定状态”和

“导频信道捕获状态”间循环。如果没有前向信道，接入终端将不通过导频信道捕获子状态。 

3．使用第5章中定义的测量程序测量接入终端接收机的辐射性杂散发射。 

6.1.4.2.3 最低标准 

当使用第 5 章的程序测量时，接收机的辐射性杂散发射功率电平应不超过表 6.1.4.2.3-1 和表 

频段类别 0、1 和 7 的最大允许的辐射性杂散发射 

 

 

 


